이번 미국 금융 사태에 대한 이해 쉬운 정리

미국에서 리먼 브라더스의 파산신청과 미 연방준비제도 이사회(FRB)에서 대출 지원 검토중인 AIG사의
현실에서 이해는 잘 안가더라도 대충 큰 금융 위기가 닥쳤다고 아실듯 합니다. 이에 관련해서
이해 쉽게 정리해 보도록 하겠습니다.

일단 자주 나오는 용어를 구경해 보자면 일단 이번 사태의 핵심이 된
서브 프라임 모기지론 ” 에 대해서 알아보겠습니다.

미국의 모기지론(주택 담보 대출)은 신용 등급별로 나뉘게 되는데 최상 등급인 프라임,
중간 등급인 알트-A 그 다음으로 등급이 제일 낮은 서브 프라임으로 나뉘게 됩니다.

서브 프라임은 거의 100%에 가까운 대출을 해주면서 금리가 높아 수익률이 상당했고 이로 인해,
많은 기업과 헷지 펀드 등에서 투자를 하고 있습니다. 은행이 서브 프라임 대출을 하면서 페니메이,프래디맥을
통해 모기지채권을 발행합니다. 이 채권을 투자회사(베어스턴스,메릴린치,리만)가 여기에 돈을 투자하고 또
이걸 쪼개서 금융상품으로 팔아 돈을 법니다. 부채상품의 리스크가 은행에서 여러 기업을 거쳐 투자회사와
투자자에게 전이되게 됩니다.

그런데 2000년대에 들어서면서 IT 버블로 인한 증시 충격을 완화시키기 위해서 과도한 금리인하를 하게 되고
결국 그게 ‘과잉유동성’ 공급으로 이어져서 실물 자산들의 가격들을 올리는 인플레이션 현상이 심화되고 이로 인해
많은 서민들이 모기지론을 이용하면서 서브 프라임 모기지론의 비율이 크게 상승했습니다.

이렇게 급 상승하던 부동산 가격이 한풀 꺾이면서 FRB에서 금리 인상 대책을 내놓게 되었습니다.
이에 따라 두개의 악재로 서민들은 제때 원리금을 갚지 못하고 연체율이 20%로 상승함에 따라
2007년 4월 미국 제2의 서브프라임 모기지론 회사인 뉴 센트리 파이낸셜(New Century Financial)이
파산 신청을 내는 것을 시작으로 이른바 ‘서브프라임 모기지론 사태’가 일어났습니다.

서브 프라임 등급의 서민들에게 대출을 해주는 회사(일반 은행)는 자기돈으로 대출을 해주는 것이 아니라 이들의
주택담보를 재설정해서 타 금융기관에서 다시 대출을 받아 쓰는데 이게 주택 담보 증권 (MBS)으로 발행하게 됩니다.
이 주택 담보 증권을 투자회사나 기타 회사들이 사들이면서 이자를 받습니다. 그런데 증권화 까지는 좋았으나,과정에서 서브 프라임의 부실채권율이 상승했을때 발행한 MBS나 MBS로 파생된 이번 리먼 브라더스 사의 다양한 파생 상품등   에서 벌어질 수 있는 리스크에 대한 파악이 되지 못하였다는 점 입니다. 더불어 상환 능력이 되지 않으면서 대출을 받은 미국의 서민계층이 이번 사태에 주된 촉매재가 되지 않았나 싶습니다. 위 내용에서 보시다 시피 부동산 가격이 한풀 꺾이면서 서브 프라임 모기지 론이 수익을 내지 못하고 투자자들은 불안한 상태에 놓이게 되고 원금 상환을 위해 환매를요구하는데 수익률도 없으면서 현금 조달이 어렵다 보니 전 금융기관이 연쇄적으로 부실에 노출되는 것 입니다.

그리고 이로 인한 한국의 위기는 67억달러에 달하는 한국 채권의 만기가 이달 도래하는데 잠재적으로
원화의 하락이 될 수 있고 상황이 나빠질수 있다는 상황이 보고 되고 있습니다. 아울러 HSBC의 프레데릭
노이만 아시아 이코노미스트에 따르면 “한국은 단기 외채 비율에 비해 외환보유액이 부족하다”면서
 “한국은 원유 수입 헷지 비용 등으로 일년내 만기가 도래하는 채무가 2156억달러 정도 있다”고 밝혔다고 합니다.       그리고 한국 정부의 외한 보유액중 상당 부분이 미국 모기지 유동화 증권이기 때문에 미국의 문제가 심각해
질 수록 한국의 외환 보유액의 유동성 위기가 닥칠 수도 있고 외국인 투자자들이 달러 자금 공급을 위해
국내 시장에서 매도를 지속적으로 하면서 한국 달러화 보유정도에 위기
가 닥칠 것 이라고 예상하고
있다고 합니다.

더불어 아직 까지도 투자의 연결고리가 정확히 파악되지 않는 상태에서 손실과 그 손실에 대한 규모 조차
파악이 불가능한게 미국 금융 대란의 현실입니다.

전문계고의 포지셔닝

흔히들 실업계라고 불리우는 고등학교가 바로 전문계 고등학교 이고, 여기에 특성화 고교라고 불리우는 고등학교도

포함되어 있는 고등학교의 종류 입니다. 
그런데 갑자기 전문계고의 포지셔닝에 대해서 생각을 하는 글을 쓰게 되었을까요?
바로 이유는 다음과 같습니다.
초중등교육법시행령에서도 전문계 고등학교에 대한 정확한 목적이 규정되어 있지 않습니다. 간단하게, 
” 전문계고등학교(농업ㆍ공업ㆍ상업ㆍ임업, 정보ㆍ통신, 수산ㆍ해운, 가사ㆍ실업등의 전문교육을 주로 하는 고등학교를 말한다. ” 라고만 규정되어 있습니다. 
더불어 전문계 특성화 고등학교는 전문계 고등학교에 소속된 일부 고등학교로,
” 교육감은 소질과 적성 및 능력이 유사한 학생을 대상으로 특정분야의 인재양성을 목적으로 하는 교육 또는 자연현장실습 등 체험위주의 교육을 전문적으로 실시하는 고등학교(이하 “특성화고등학교”라 한다)를 지정ㆍ고시할 수 있다. “
전문계 고교는 서울시에 공업계열 27개교, 상업계열 30개교, 특성화 19개교로 이루어져 있습니다.
좀 더 자세한 학교명을 원하신다면 ( http://cafe.naver.com/suhui/1427993 ) 이 주소를 참고해 보세요.
위 초중등교육법시행령에 규정된 바와 같이 전문교육을 주로하는 고등학교/특정 분야의 인재양성을 목적으로 하는 고등학교로 규정되어 있는 전문계고가 그 포지셔닝을 잃고 있다는 것입니다.
요즘 같은 사회에 과연 어느 누가 전문계 고교를 졸업하고 바로 취업을 하려고 할까요? 학생의 입장에서 바라본
전문계 고등학교 학생들의 생각은 다음과 같다고 합니다. 
전문계 고교의 본 취지와 달리 학부모의 선호도에 따라 취업보다는 대학진학을 목표로하는 학생들이 점점 늘어나고
있습니다. 과연 전문교육을 통한 인재양성을 꿈꾸는 전문계 고교의 취지는 어디로 도망한 것일까요. 아직도 뿌리가 남은
학벌주의의 실제가 아닌가 싶습니다. 일단은 대학은 나와야, 아니 서울권에 있는 유명대학을 졸업하고도 취업이 힘든
이 시점에서 과연 학력이 고등학교 졸업인 학생들은 어떻게 취업이 가능하고 학벌주의의 편견에서 어떻게 벗어날 수
있을까요? 아주 오래전부터 계속되왔던 학벌주의이지만, 전문계 고교를 만들어 내고 인재 양성을 목적으로 하면서
아직 이런 사회적인 편견이나 제대로된 포지셔닝에 실패하였다고 보여집니다.
지금 전문계 고등학교를 다니는 학생으로써 주변을 보면 저 기사와 비슷하게 거의 100%의 학생이 대학진학을 목표로
하고 현재 전문계 고등학교 진학의 목적을 대학진학에 두고 있는것으로 나타나고 있습니다. 왜 이런일이 발생하는지
알아 보았더니 바로 인문계 고등학교나 특수목적 고등학교와 달리 전문계 고교에게 주어지는 대학 입시 특혜가 주어지고
있기 때문입니다. 
2009 대학입학전형 기본계획에서 보면 흔히 실특(실업계 특별전형)이라고 불리는 전형에서
대학은 다양한 특기와 적성을 가진 학생을 선발할 수 있도록 학생의 특별한 경력이나 소질등을 전형 요소로 설정한다고
되어 있기 때문에 실업계 특별전형 또는 특성화고 특별전형 등이 생겨 나고 있고 정원의 5%정도를 받도록 하고 있습니다. 그렇기 때문에 상대적으로 일반전형의 전형 방법과 다르게 수능 최저 학력 기준등이 낮게 설정되어 있습니다. 
바로 여기서 실업계 특별전형이라는 이점을 노리고 전문계고에 진학하면서 전공 능력(전문 교육)이 없는 학생들이
많아지고 취업보다 진학을 하는 학생들이 점점 더 늘어가는 추세 입니다. 제가 다니고 있는 고등학교( 명칭은 공개하지 
않겠습니다. 많이 아시는 곳이라..)도 전공능력은 매우 떨어지면서 대학진학률만 높은 그런 학교로 자리박음하고 있어
매우 안타까운 현실입니다. 
이런 혜택들은 전문 교육을 받은 학생들이 더 수준높은 교육을 받기 위해 대학을 진학하는것으로 보이긴하나, 
전공과 다르게 타 계열 진학을 하는 학생들이 대부분이라 더욱더 전문계고의 미래가 깜깜할 따름입니다.
과연 어떤식으로 전문계고교의 포지션이 설정 되어야 하는지에 대해서도 생각해 보겠습니다. 일단 취업보다 대학진학을
생각하는 이유를 꼽자면 그 중 대다수가 학벌주의 사회에서 고졸이라는 학력으로 일하기 매우 힘든 분위기라는 점이 아닐까 싶습니다. 요즘은 서울 유명대학 졸업자들도 취업이 힘든 실정인데 과연 고졸인 학생들을 취업시켜줄 수 있느냐가 문제 입니다. 또 더불어 장인정신의 몰락입니다. 어떠한 일에 대해서 장인이 되기 위한 목표를 설정한 사람들이 줄고 있습니다. 그렇기 떄문에 아무리 좋은 전문 교육을 시행해도 그 전문성을 살리지 않는 방향으로 나아가는 학생들이 많습니다. 
정리하자면,
1. 학벌 주의 사회에서의 고졸 학력으로써의 분위기
2. 전문성이 높은 장인 정신의 몰락으로 인한 의식 결여
라고 생각되어 집니다. 과연 지속적 발전을 위해 노력하는 교육청과 학교의 모습이 어떻게 흘러갈지 실망이 앞서있는
현실에서 그 미래에는 전문계고교의 포지셔닝이 어떻게 설정되고 그 포지셔닝을 이루기 위해서 국가적으로, 학교적으로,개인적으로 어떻게 변모할지 궁금해 집니다.

아무래도 저 2가지 핵심적인 분위기를 고쳐나가려면 학교에서는 전공 과목에 대한 충실도와 틀에 박힌 교육을 벗어나
다양한 경험을 쌓을 수 있도록 도와 주어야 하고, 대학 진학 보다 장인 육성에 최고의 목표를 두어야 한다고 생각하며,
국가적으로는 실업계 생들을 위한 졸업 후 취업 프로그램 개선과 사회적으로 실업계 졸업생들에 대한 차별등을 없애야
한다고 생각합니다만.. 결국 현재 사회에서 이런 변화를 불러 일으키기가 매우 쉽지 않다는 점에서 답답할 따름입니다.

예전에 연수를 다녀오면서, 장인 정신으로 자신의 일을 끝까지 지켜오신 분들이야 말로 마지막에 성공했고 30살이
지나서도 자신의 꿈을 잃지 않으셨다는 모습에 참 감동을 받은적이 있습니다. 그 분들이 항상 좋은 대학을 나오셨고
금전적 이익을 위해서만 꿈을 쫓지 않은 이런 성공 사례를 좀 더 널리 알려서 학벌 주의 풍조 타파에 좀 더 기여를
했으면 하는 바람입니다.

우리나라 교육 제도의 한계

요즘 교육쪽으로 지대한 관심을 가지고 있는 김트리입니다.

과연 우리나라 교육 제도의 한계는 어디 까지 일까요? 아쉽게도 이 질문에 답하기 전에 한계는
이미 드러나있고 바닥을 기고 있는 정도라고 감히 말씀드릴수 있습니다. 초등학교 1학년 부터
현재 고등학교 2학년까지 11년간을 교육을 받아오면서 느낀점이라면 가히 초등학생 독후감 하나
쓴 것과 같은 질의 내용입니다.

과연 우리나라의 교육은 어디서부터 어떻게 잘못 되어왔고 발전의 방향은 어디로 잡아야 하는지
피교육자의 입장에서 한번 생각해 보겠습니다. 예로부터 계속 되어온 학벌주의 풍조는 기술을
중시했던 고대 우리나라 사상과 반대로 성장해 왔습니다. 따라서 기술이 퇴폐하고 이론, 학문만을
갈고 닦는 사람만이 성공하게 되는 구조로 점차 굳혀져 왔습니다. 하지만 저는 학문이 이루어 지기에
이론이 있고 이론이 이루어 지기에 기술이 있다고 생각이 됩니다. 언제 부터 학벌 주의 풍조가
자리잡게 되었는지는 모르겠지만 적어도 제가 태어나기 이전 이였겠지요.

우리나라 이공계가 많이 힘들다고하죠? 근본적인 이유로는 이공계열이 기술적인 학문 내용이 많을 뿐더러
그만큼 고 학력을 요구하는 것이기 때문에 많이 기피하는 현상이 발생하고 있습니다. 지속적인 이공계 기피
현상은 국가 기반 발전을 해하는 위험 요소입니다. 우리가 그렇게도 종속되어있다고도 생각하는 강대국인
미국은 이공계 발전을 토대로 국가 기반이 잘 성장 할 수 있었다고 생각됩니다. 기술직을 더 우대하는
미국의 경우에는 학벌주의라는 풍조는 어디에서도 찾아볼 수 없었습니다. 유용하다는 인재라고 생각되면
자기 기업의 자원을 전적으로 투자해서라도 기술 인력 확보를 위해서 불을 밝히고 있습니다.

하지만 우리나라의 경우 1차 서류심사에서 소위 말하는 SKY대학을 제외한 자들을 떨어 트리고
대충 2차 면접으로 제비뽑기하듯이 선발합니다. 물론 그렇지 않는 기업이 많아지고 있다고 말은 하지만,
암묵적으로 학벌 중심으로 사원을 선발하는 풍조는 여전합니다. 과연 좋은 대학교를 나온다고 해서
좋은 교육만을 받아왔고 뭐든지 잘하는 사람이고 뭐든지 뛰어난 머리를 가진 사람이라고 평가 할 수 있는지
정말 의문의 듭니다. 아마 여기서 부터 기술직이 천대 받게 되었던 원인이 조금이나마 나타나고 있는것
같습니다. 학벌만을 중시하는 풍조가 결국 뛰어난 기술 인력을 인재 시장 밖으로 내보내는 효과를
보이고 있는것입니다. 결국 기술 인력의 몰락과 더불어 기술직 기피, 이공계 기피까지 이어지지 않았는가
생각됩니다.

흔히들 대안교육이라고 하죠? 현 교육제도에 적응을 하지 못하거나 적응을 원치 않는 친구들이 대안 교육을
찾습니다. 홈 스쿨링 또는 대안학교에서 다양한 것을 배우는 학생들이 있는데 일반 학교에 앉아서 가르쳐
주는거 배우고 외우고 보충시간에 다른 생각하고 야자시간에 튈 준비하는 친구들보다 훨씬 생각이 있는
친구들로 보입니다. 자기가 하고 싶은일을 열심히 하는 대안교육의 대부분의 목표는 보다 나은 인재양성에
일반 학교보다는 훨씬 우위인것 같습니다. 단지 학교는 똑같은 좋은 대학을 보내기 위해 눈이 빨개진 선생님
들과 시키는 대로 하기 바쁜 학생들이 공장 라인에서 돌아가는것처럼 보이고 말 것입니다.

이런 대안교육의 하나로 유학을 생각하는 사람들이 많아집니다. 아무리 우리나라에서 공부를 하던
명문대 아니면 인정받지 못하면서 외국의 보다 낮은 대학을 나왔다 하면 명문대 급의 대우를 해주니
좋아하지 않을 수가 없습니다. 물론 본인도 공립 고등학교 교환학생 시험에서 장학생으로 선발 되었으나..
물론 좋은 기회라 놓치기 싫었지만 나이라는 장벽때문에 못갔습니다; 한 2-3년 전 일이였죠.
왜 좋은 기회라 생각됬었냐면 우리나라라는 한정적인 지역을 벗어나 세계로 발돋움 하는 발판과도 같은
역할이 될 수 있었고, 우리나라에서 환장한 영어 교육의 또 다른 방편으로도 맘에 들었고 무엇보다도
한국 학교를 나와서 명문대만 쫓고 결국 일반 회사원으로 시키는 대로 일하고 그저 그런대로 살아가는게
너무나도 싫었기에 해외라도 나가서 공부도 하고 하고싶은 일들도 많이 할 수 있는 그런 사회적인 풍조나
교육제도 등이 우리나라와는 비교가 되지 않게 좋았기 때문이죠.

결국 총 12년 간의 교육, 9년간의 의무교육기간동안 무엇을 배웠는가 회의감이 듭니다. 현재 11년간
교육을 받아오면서 느낀 키워드가 여러개 있다면 단지 몇번을 강조하지만 공장 같은 라인에서 생산되는
물건에 불과하고 여기에 덧붙여진 결과주의가 “노력없이 댓가 없다”가 아닌 “댓가 없이 노력도 없죠” 라고
바뀌는 이런 말도 안되는 상황이 벌어지게 된것입니다. 개인적으로 매우 공감합니다. 사회적으로
개인주의 사상이 발달하면서 학문에서도 이런 자기 이익이 없으면 그만큼에 노력도 하지 않게 변질 되고
있다는게 보입니다. 과연 누구를 위한 교육인지 모르겠습니다. 국가를 위한것 같지도 않고, 본인을 위한것
같지도 않고… 쉽게 말해서 결국 누구 좋으라고 이런 교육을 받겠습니까?

제 개인적인 관점으로는 국민 공통 교육과정을 축소한후 수업 시간을 줄이고 개인적 발전의 시간을
많이 주어져야 한다고 생각됩니다. 더불어 초등학교 1학년때 부터 지속적인 진로 교육을 통해
보다 빠른 진로 설계가 이루어 져야 한다고도 생각됩니다. 개인적 발전의 시간은 어떠한 방법과 자원을 통해서
라도 자신의 발전을 위한다면 가릴 필요가 없다고 생각하기 때문이죠. 더불어 진로교육은 빠른 진로 계획
수립을 통해서 자신만의 교육과정을 설계하고 이런 과정을 통해 자신의 직업에 대한 장인정신, 책임감
좀 더 보람있고 행복한 삶을 기대할 수 있지 않을까 싶습니다.

오늘도 말이 무척이나 길어졌네요, 꼭 이렇게 글을 쓰다보면 논지도 살짝 벗어나고 글이 길어지긴 하지만..
이렇게라도 글을 쓰면 나름 자기 만족감이 들더군요… 아무리 비판해도 변하지 않는게 현실이지만
이렇게 나마 글을 기록해 보고 싶습니다.

ActiveX에 울고 웃는 사람들

전에 올렸던 포스팅 ” ActiveX 이대로 괜찮은가 (http://blog.kimtree.net/54)”에 이어 이번에는 ActiveX에
울고 웃는 사람들에 대한 이야기를 해볼까 합니다.

ActiveX는 마이크로소프트 사에서 만들어서 객체지향적인 소프트웨어를 구성되는데 사용되나 대부분이
인터넷 익스플로러의 소프트 웨어적 한계를 보완하고 덧붙이는 플러그인 형태로 많이 제작되곤 합니다.

간단하게는..
Internet Explorer의 지극히 독점적인 Add-on 이라고 생각하면 될듯 싶습니다.

그런데, 이 ActiveX라는 조그만 Plugin때문에 울고 웃는 사람들이 생깁니다. 과연 왜 이런 일이 생겨날까요?

흔히들 사용하는 인터넷 뱅킹에서 보안용으로 쓰이는 ActiveX는 그 존재의 이유가 해킹 피해의 책임을
전적으로 사용자에게 돌리지 않고 기업에게 돌리는 국가적 방침 때문에 그렇다고 합니다. 저도 자세히 정보를
얻지 못해서 법적으로 효력이 있는 방침인지는 모르겠으나, 아무래도 이 피해의 책임을 기업측에 묻지 않는다면
여러개의 ActiveX를 이용한 보안 Plugin들을 설치할 필요가 없어질테고 피해에 대해서는 전적으로 사용자가
책임을 져야 마땅합니다. 하지만 물론 사용자들은 이 피해의 책임을 지고 싶지 않기에 결국 정부,사용자
모두
기업쪽으로 화살을 돌리고 있습니다. 그렇기 때문에 어쩔수 없이 간편한 방법으로 ActiveX플러그인을
사용자에게 잔뜩 설치 해야만 접속이 가능하도록 방어를 하고 있을 뿐이죠. 한편으로는 128bit SSL암호화
기술을 미국에서 수출하지 않겠다고 막았던 때에 인터넷 뱅킹이라는 개념이 뜨고 있던터라 SSL을 도입하지
못하고 ActiveX로만 계속 사용되어왔다고 하는 이야기도 있습니다. 어찌되었건 그렇게 오랫동안 ActiveX를
통안 보안이 지속되어 왔기에 그 기술을 버리고 새로운 기술을 도입하는데도 많은 어려움이 따를 꺼라고
생각이 듭니다.

현재의 ActiveX를 이용한 보안 기술 외에도 128bit SSL암호화, HTTPS 프로토콜 사용등을 통한 보안 방법
을 제시하는 사람들이 늘어나고 있습니다. ActiveX는 순전히 Windows플랫폼의 Internet Explorer에서만
작동하는 Plugin이기 때문에 독점적 행위라 보여지며, 다른 OS나 다른 브라우저를 쓰는 사용자들은 인터넷
뱅킹 사이트에 접근 조차 하지 못하는 아이러니한 상황이 발생하고 있기 때문에 새로운 보안기술이 각광을
받고 있는것 이라 생각됩니다. 과연 외국의 경우에는 어떻게 처리하고 있을까요? 우리나라에서 보안카드
라는 것을 고안하고 시행할때 외국에서는 OTP(One Time Password)라는 기술을 도입했습니다. 이는
1회용 패스워드로 보안카드보다 몇배나 훨씬 강력한 보안성을 가지고 있습니다. 또한 여기에 위에서도 말씀
드렸던 128,256bit의 SSL, HTTPS 프로토콜을 도입하여 보안책을 마련하고 있다고 합니다.

우리는 언제까지 ActiveX의 독점적 행위에 놀아나야 할까요? 아무래도 보안에 대한 네티즌의 의식강화와
해킹 피해에 대해 기업과 사용자의 책임 분담이 이루어져야 할테고 이런 분위기가 조성되어야 기업측에서도
다양한 방법으로 다른 플랫폼에서도 쉽게 접근 가능한 인터넷 뱅킹을 이룰 수 있을 것 이라고 생각됩니다.

이렇게 ActiveX 덕분에 보안을 쉽게 처리할 수 있는 기업입장에서는 좋은 Plugin이지만, 타 플랫폼에서 접근
하는 사용자들에겐 독인게 ActiveX가 아닐까 싶습니다. 이번 IE 8발표에서 ActiveX가 제거된다고 정말로
좋은 소식이라고 환호하던게 몇일전인데 최근에는 다시 ActiveX를 지속적으로 지원한다는 이야기가 나와
ActiveX에 종속되기를 원치않는 사용자들은 다시 울상을 짓고 있습니다. 이 글을 쓰는 저도 맥 OS를
쓰고 있는데 역시나 인터넷 뱅킹 사용은 불가능하며, ActiveX가 꼭 필요한 사이트나 기능은 전혀 사용 할 수
없는 상태입니다. 무엇보다도 다행인게 주 거래은행이 맥OS전용 인터넷 뱅킹툴을 제작하여 배포 한터라
그나마 나은 현실입니다.

이번 오픈웹에서 소송을 건 결과 MS사에서 사용하는 ActiveX가 위법이 아니라는 판결이 나와 더욱
경악을 금치 못하고 있습니다. 플랫폼과 Internet Explorer 의존적인 ActiveX를 독점적인 행위로 간주하지
않고 위법이 아니라고 말하고 있으니.. 결국 타 플랫폼을 사용하는 Windows플랫폼에 비하면 소수인
사용자들의 의견은 무시되고 결국 모든 중심을 MS사의 플랫폼으로 두고 있으니 참으로 답답한 현실입니다.

법정 공방에서도 패했고 아무리 이곳에 글을 포스팅 한다고 한들 고쳐지지는 않을 문제이지만,
이 글을 통해서 ActiveX의 독점적 행위와 인터넷 뱅킹 보안에 대한 새로운 시각을 가질수 있게 되셨다면
그걸로 이 포스팅을 쓴게 자랑 스러워 질 것 같다는 생각이 드는군요^^

Pentax K10d/k100d 자가 핀 조정

* k10d, 삼성 GX-10 (k10d FW – 1.10, gx-10 FW 1.01이후)
1. 전원이 OFF 된 상태에서 재생버튼[PLAY]과 [OK] 버튼을 같이 누른 상태에서 전원을 ON 시킵니다.
2. 전원이 ON 되면 Firmware 버전이 나오는데 이 때 [FN]+[FN]+[INFO]+[MENU] 를 순서대로 누릅니다.

* k10d, 삼성 GX-10 (k10d/gx-10 최신 펌웨어)
사용자 삽입 이미지
1. 카메라와 컴퓨터를 USB케이블로 연결 합니다.
2. GX10-K10D Debug Mode Control.zip (제작- http://rageworx.tistory.com/  denkami님)
  
해당 파일을 다운로드 한후 GX10_DebugControl.exe 를 실행합니다.
3. 카메라와 연결 버튼을 클릭하여 카메라와 연결 모드를 설정합니다.
4. 아랫쪽 디버그 모드 켜기를 누르고 변경사항을 적용합니다.
5. 아래 설명에서 4번 부터 진행합니다. ( 디버그 모드 끄기도 같은 방법으로 하시면 됩니다. )

* ISTDS, ISTDL, ISTDS2, ISTDL2, K100D, 삼성 GX-1S, GX-1L

1. 전원이 OFF 된 상태에서 [AE-L]과 [info] 버튼을 같이 누른 상태에서 전원을 ON 시킵니다.

2. 전원이 ON 되면 Firmware 버전이 나오는데 이 때  [MENU]+[MENU]+[INFO] 를 순서대로 누릅니다.

============================================================
사용자 삽입 이미지
3. 영어로된 리스트가 뜨게되면 맨 위의 항목인 DEBUG MODE를 방향키로 DIS에서 EN으로 바꾸고

   OK버튼을 누릅니다.
4. [MENU]를 누르고 들어가서 셋업 메뉴로 갑니다.
5. 셋업 메뉴 제일 아랫쪽으로 가면 TEST MODE라는 탭이 뜨고 그곳에서 AF TEST 메뉴를 들어갑니다.
6. 아래에 있는 Focus Corr에서 좌우를 조절하여 후핀일 경우 + 방향으로, 전핀일 경우 – 방향으로 조정하고
  OK버튼을 누릅니다.
7. Focus Corr을 조정하면서 사진을 여러장 찍어두고 가장 최적화된 셋팅값을 찾아냅니다.
    (이때 촛점을 잡을때 LCD에 Debug Mode 라고 나오는 것은 정상입니다.)
8. 최적화된 값을 Focus Corr에 적용을 한 후 카메라를 종료하고 1-2의 순서를 다시 합니다.
   (이때 2번에서의 Firmware 버전이 다르게 DSP ver, CPU ver 이런식으로 두줄로 나타날 껍니다.
     이상이 아니니 걱정마세요!)
9. 영어로된 리스트가 뜨게되면 맨 위의 항목인 DEBUG MODE를 방향키로 EN에서 DIS로 바꾸고

   OK버튼을 누릅니다.

위 까지가 자가 핀 조정을 위한 메뉴입니다.
다음은 개인적으로 만져보면서 찾은 메뉴들인데……..

* K10d를 기준으로 테스트 해보았습니다.
3번을 하면 나오는 메뉴에서
– CARDDOOR OPEN을 EN으로 해두면 메모리 카드 덮개가 열렸을 경우도 촬영이 가능합니다.
– USR DAT CLEAR을 하게 되면 사용자 정보가 모두 삭제 됩니다.
– SWITCH TEST를 하게 되면 셔터막이 100번 정도 오르락 내리락 합니다.
– DUST REDUCTION TEST를 하게 되면 먼지 제거를 위해 CCD가 한번 떨립니다.



** 위 정보는 펜탁스 사에서 공식으로 제공한 내용이 아닙니다. 사용시 부주의로 인한 고장은 전적으로
    사용자에게 책임이 있으며 이 정보를 제공한 글쓴이는 책임을 지지 아니함을 미리 알려 드립니다.

** 아무래도 자가 핀 조정이 유용하기는 하겠지만, 시간이 되신다면 가까운 센터에 내방하셔서 핀 조정을
    받으시기를 권장합니다.

네트워크 구축 – Vlan 과 정적 라우팅

사용자 삽입 이미지
1) Vlan

<시작하기전에>
 – Switch끼리는 Ethernet Port 11,12번으로 연결합니다.
 – PC는 Port 1번부터 연결합니다.
 – 각 스위치 별로 이름을 정해줍니다.
  Switch>en
  Switch#conf t
  Enter configuration commands, one per line.  End with CNTL/Z.
  Switch(config)#hostname [이름]
   * 편의상 [이름]에 SW1/SW2/SW3 으로 설정을 합니다.
 – vlan 100 은 PC1, PC4, PC7 이 연결됩니다.
 – vlan 200 은 PC2, PC5, PC8 이 연결됩니다.
 – vlan 300 은 PC3, PC6, PC9 이 연결됩니다.
 – vlan 100 은 192.168.10.1 ~ 3 ip 설정  ( Subnet Mask : 255.255.255.0  /  Default Gateway : 192.168.10.1 )
 – vlan 200 은 192.168.20.1 ~ 3 ip 설정  ( Subnet Mask : 255.255.255.0  /  Default Gateway : 192.168.20.1 )
 – vlan 300 은 192.168.30.1 ~ 3 ip 설정  ( Subnet Mask : 255.255.255.0  /  Default Gateway : 192.168.30.1 )

1. vlan 정보를 송/수신을 하기 위해 Ethernet 모드를 변경합니다. ( SW1/SW2/SW3 모두 적용필요 !! )
  – PC가 연결된 포트는 Access 모드 설정
SW1(config)#interface range fa0/1 – 10
SW1(config-if)#switchport mode access
SW1(config-if)#exit

  – Switch끼리 연결된 포트는 Trunk 모드 설정
SW1(config)#interface range fa0/11 – 12
SW1(config-if)#switchport mode trunk
SW1(config-if)#exit

2. VTP 도메인을 설정합니다. ( SW1/SW2/SW3 모두 적용필요 !! )
SW1(config)#vtp domain [이름]
* 편의상 kimtree 를 설정합니다.

3. VTP 모드를 설정해 줍니다. ( Switch별 적용 옵션이 다르니 확인 필요 !! )
SW1(config)#vtp mode server  (SW1의 경우 – 모든 Vlan 정보를 제공하는 서버가 됩니다. )
SW2(config)#vtp mode client   (SW2/SW3의 경우 – Vlan 정보를 수신하는 클라이언트가 됩니다. )

4. Vlan을 추가합니다. ( SW1 에서만 작업하는 옵션 )
SW1#vlan database
SW1(vlan)#vlan 100
SW1(vlan)#vlan 200
SW1(vlan)#vlan 300

5. 포트마다 Vlan을 설정해 줍니다. ( SW1 에서만 작업하는 옵션 )
SW1(config)#interface fa0/1
SW1(config-if)#switchport access vlan 100
SW1(config-if)#exit

SW1(config)#interface fa0/2
SW1(config-if)#switchport access vlan 200
SW1(config-if)#exit

SW1(config)#interface fa0/3
SW1(config-if)#switchport access vlan 300
SW1(config-if)#exit

@ 점검하기 ( vlan 등록여부와 포트 할당 여부를 확인합니다. )
SW1#sh vlan

== Switch의 모든 설정은 여기가 끝입니다.

6. PC마다 ip를 셋팅해 줍니다.
(PC1, PC4, PC7 경우 – vlan100 )
ipconfig /ip 192.168.10.x 255.255.255.0   ( x 는 1~3 까지 차례대로 사용합니다. )
ipconfig /dg 192.168.10.1

(PC2, PC5, PC8 경우 – vlan200 )
ipconfig /ip 192.168.20.x 255.255.255.0   ( x 는 1~3 까지 차례대로 사용합니다. )
ipconfig /dg 192.168.20.1

(PC3, PC6, PC9 경우 – vlan300 )
ipconfig /ip 192.168.30.x 255.255.255.0   ( x 는 1~3 까지 차례대로 사용합니다. )
ipconfig /dg 192.168.30.1

7. 마지막으로 ping 으로 정상적으로 통신이 되는지 확인합니다.
(PC1, PC4, PC7 경우 – vlan100 )
ping 192.168.10.1 ~ 3  경우 -> 정상적 통신
그외 -> Request Time Out 이 나와야 정상적입니다.

(PC2, PC5, PC8 경우 – vlan200 )
ping 192.168.20.1 ~ 3  경우 -> 정상적 통신
그외 -> Request Time Out 이 나와야 정상적입니다.

(PC3, PC6, PC9 경우 – vlan300 )
ping 192.168.30.1 ~ 3  경우 -> 정상적 통신
그외 -> Request Time Out 이 나와야 정상적입니다.

사용자 삽입 이미지


2) 정적 라우팅

<시작하기전에>
 – Router 끼리는 Serial 0번으로 연결합니다. DCE장비는 Router 1으로 합니다.
 – PC는 Port 1번부터 연결합니다.
 – 각 스위치 별로 이름을 정해줍니다.
  Switch>en
  Switch#conf t
  Enter configuration commands, one per line.  End with CNTL/Z.
  Switch(config)#hostname [이름]
   * 편의상 [이름]에 SW1/SW2 으로 설정을 합니다.
– 각 라우터 별로 이름을 정해줍니다.
  Router>en
  Router#conf t
  Enter configuration commands, one per line.  End with CNTL/Z.
  Router(config)#hostname [이름]
   * 편의상 [이름]에 R1/R2 으로 설정을 합니다.

 – PC1/PC2 192.168.1.2 ~ 3
 – PC3/PC4 192.168.2.2 ~ 3
 – Router1-S0  192.168.99.1
 – Router1-E0  192.168.1.1
 – Router2-S0  192.168.99.2
 – Router2-E0  192.168.2.1

1. Ethernet 구간 ip 입력하기
( R1 의 경우 )
R1(config)#interface FastEthernet 0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit

( R2 의 경우 )
R2(config)#interface FastEthernet 0/0
R2(config-if)#ip address 192.168.2.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit

2. Serial 구간 ip 입력하기
( R1 의 경우 )
R1(config)#int Serial 0
R1(config-if)#ip address 192.168.99.1 255.255.255.0
R1(config-if)#clock rate 72000 ( DCE 장비일 경우에만 입력 )
R1(config-if)#no sh
( R2 의 경우 )
R2(config)#int Serial 0
R2(config-if)#ip address 192.168.99.2 255.255.255.0
R2(config-if)#no sh

3. ping으로 상대방 시리얼포트에 ping 날리기
R1#ping 192.168.99.2
R2#ping 192.168.99.1

==성공시메세지=======================================================
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.99.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
=====================================================================
==실패시메세지=======================================================
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.99.1, timeout is 2 seconds:
…..
Success rate is 0 percent (0/5), round-trip min/avg/max = 1/2/4 ms
=====================================================================

4. 정적 라우팅 설정하기 ( R1 -> R2 일때 라우팅 경로 설정 )
R1(config)#ip route 192.168.2.0 255.255.255.0 192.168.99.2
                 상대방 2번 네트워크/서브넷마스크/상대방 시리얼 포트
R1(config)#exit

3번과 같이 ping을 날렸을때 성공하면 제대로 설정이 된것이다.

@ 점검하기 ( 정적 ip Route 경로 여부 확인하기 )
SW1#sh ip rou

5. 정적 라우팅 해제하기
R1(config)#no ip route 192.168.2.0 255.255.255.0 192.168.99.2
R1(config)#exit
또는
R1(config)#ip route 0.0.0.0 0.0.0.0 192.168.99.2
R1(config)#exit


사용자 삽입 이미지
3) 정적 라우팅 2 – 라우터 여러개  

<시작하기전에>
 – DCE장비는 Router 1/Router 3으로 합니다.
 – 각 라우터 별로 이름을 정해줍니다.
  Router>en
  Router#conf t
  Enter configuration commands, one per line.  End with CNTL/Z.
  Router(config)#hostname [이름]
   * 편의상 [이름]에 R1/R2/R3/R4 으로 설정을 합니다.

 – Router1-S0 <-> Router2-S0    192.168.60.0 네트워크
 – Router1-S1 <-> Router4-S0    192.168.50.0 네트워크
 – Router2-S1 <-> Router3-S0    192.168.70.0 네트워크

 – Router1-S0  192.168.60.1
 – Router1-S1 192.168.50.2
 – Router1-E0 192.168.10.0  네트워크

 – Router2-S0  192.168.60.2
 – Router2-S1 192.168.70.1
 – Router2-E0 192.168.20.0  네트워크

 – Router3-S0  192.168.70.2
 – Router3-E0 192.168.30.0  네트워크

 – Router4-S0 192.168.50.1
 – Router4-E0 192.168.40.0  네트워크

1. 각 포트 아이피 설정하기  ( R1/R2/R3/R4 별로 위에 나온 아이피 대입 )
Router#en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#int s0
Router(config-if)#ip address [라우터 S0구간 아이피] 255.255.255.0
Router(config-if)#clock rate 72000 ( DCE장비의 시리얼 구간일경우 )
Router(config-if)#no sh
Router(config-if)#exit
Router(config)#int s1
Router(config-if)#ip address [라우터 S1구간 아이피] 255.255.255.0
Router(config-if)#clock rate 72000 ( DCE장비의 시리얼 구간일경우 )
Router(config-if)#no sh
Router(config-if)#exit
Router(config)#int fa0/0
Router(config-if)#ip add [라우터 E0구간 아이피]  255.255.255.0
Router(config-if)#no sh

2. 라우팅 하기

Router(config)#ip route [ 목적지 네트워크 주소 ] [ 서브넷 마스크 ] [ 시리얼 구간 – 상대방 라우터 시리얼 ]
  예) R1 라우터 설정
Router(config)#ip route 192.168.40.0 255.255.255.0 192.168.50.1
Router(config)#ip route 192.168.20.0 255.255.255.0 192.168.60.2
Router(config)#ip route 192.168.70.0 255.255.255.0 192.168.60.2
Router(config)#ip route 192.168.30.0 255.255.255.0 192.168.60.2

3. 라우팅 테이블 확인하기
 – 각 라우터에서 Router#sh run 으로 확인한다.

4. 다른 네트워크에 ping 날리기
Router#ping [ ip 주소 ]

==성공시메세지=======================================================
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to [ ip 주소 ], timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
=====================================================================
==실패시메세지=======================================================
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to [ ip 주소 ], timeout is 2 seconds:
…..
Success rate is 0 percent (0/5), round-trip min/avg/max = 1/2/4 ms
=====================================================================

jk3.hwp
jk2.topik5.topik4.top

고수들의 프리젠테이션 준비

사용자 삽입 이미지

애플사의 스티브 잡스가 맥월드등에서 키노트 발표를 할때 발표장에 적용된 수많은 장치들입니다.
물론 농담삼아 만든 것들이지만, 그만큼 스티브 잡스가 발표를 위해서 많은 준비를 한다는 것을
알 수 있는 자료입니다.

자, 도대체 어떻게 해야 완벽한 프리젠테이션이 가능할까요?
제 관점에서는 완벽이라는것은 단어로만 존재할뿐 실현이 힘든 단어라 생각됩니다. 누구나 실수를 할 수 있고
하나님도 실수를 가끔 했다곤하죠?^^ 물론 전 신앙이없는 사람입니다만…
그러나 실수를 하지 않기 위해서, 또는 완벽을 추구하기 위해서 많은 노력을 기울일 수 있습니다.

첫번째로 발표 환경입니다.
아무리 내용이 좋아도, 다양한 준비를 해도 환경이 받쳐주지 않는다면 한마디로 말짱 도루묵이라고 할수 있겠습니다.
큰 무대에서 발표를 해야하는데 감기는 걸렸고, 마이크가 없는 상황이라면?
Keynote로 작성한 내용인데 PC는 윈도우 전용이라 실행조차 할 수 없는 상황이라면?
노트북을 지참해 갔는데 USB메모리도 없는데 현재 있는 컴퓨터에서 발표를 하라면?
노트북을 힘들게 가져갔는데 프로젝터와 연결할 커넥터가 없다면?

물론 예외 변수나 환경은 얼마던지 바뀔 수 있고 예기치 않게 준비되지 않은 상황에서 찾아옵니다.
나열된 4개정도의 상황을 모두 대비하고 지켜야 하는것이 필수 요소가 아니지만, 주변에서 흔히 일어날 수 있는
예시를 들어본것 입니다. 하지만 필요 조건이아니라고, 충분조건일 뿐 이라고 생각하면서 준비하지 않는다면
프리젠테이션의 기본도 다 지키지 못했다고 할 수 있습니다.

다음은 두번째로 발표 내용입니다.
첫째 요소에서 환경이 받쳐 준 다음의 두번째로 중요한 요소겠지만, 환경이 아무리 좋아도 발표하는 내용이
좋아야 프리젠테이션이 성공 할 수 있다고 생각합니다. 모두 다 아는 상식선에서 발표 내용은 적당한 길이와
모두가 이해 할 수 있는 쉬운 어휘나 부가설명을 해주는 것 이라고 알고 계실겁니다. 하지만 이론은 이론일뿐,
실전에 닿게 된다면 말하는 시간 조절도 힘들고, 모두가 이해 가능한 말로 설명하는것도 지치게 됩니다.

두가지 팁을 드리자면,

“발표 시간을 잘 조절하고 싶다!” – 타이머를 사용하는게 올바른 방법입니다. 프리젠테이션을 여러개의 파트로
나눈다음 그 파트에 일정한 시간을 부여하고 예를들어 5분 정도를 할당 하겠다
라고 생각한다면 4분쯤에 알람을 하여 1분동안은 연설을 정리하는 시간으로
남겨 주어야 합니다.

“모두가 이해가능한 말?” – 모두가 이해 가능한 말을 하여야 한다면 여기에도 몇가지 요소가 중요합니다.
바로 내 연설을 듣고있는 청자들에 대한것들인데요, 나이, 문화, 가치관 등에 따라
연설자가 사용해야하는 어휘나 연설 태도가 달라지게 됩니다. 가령 50대의 IT에 무지한
분들 앞에서 설명을 한다면 간단한 개념부터 연설자가 말하고 싶어하는 개념까지
점층적으로 이해할 수 있는 내용을 준비해야할것이고, 따로 곁들일 수 있는 위트를 사용
할때는 좀 더 유의해야합니다. 반면에 IT에 빠삭한 청소년들을 대상으로 진행을 한다면,
모두가 알고있는 예시를 들어 빠르게 말하고자 하는 개념에 접근을 할 수 있고, 유행어나
유행하는 짤방(짤림방지용 이미지)등을 이용하여 시각적 효과로 집중 시킬 수 있습니다.

다음 세번째 중요 요소는 발표자 입니다.
중요한 발표를 앞두고 목감기, 성대결절 등의 소리를 내는기관의 이상이나 급작스러운 배탈, 열 등으로 인해서
발표가 불가피하게 진행을 못하게 되었을때가 생기게 되면 발표에 차질이 생기게 됩니다. 따로 비서를 두거나 대리
연설자를 미리 선임하여 발표에 대한 인수 인계가 되지 않았을 경우라면………..포기하는 방법밖에는…없는것같습니다.
하지만 이런 비상사태를 조금은 대비할 줄 알아야합니다.

그다음은 발표 내용에 대한 발표자의 이해입니다.
물론 자신이 모르는 내용을 조사하고 발표하거나, 아는 내용을 다른이에게 설명하거나, 아예 모르는 내용을
인계받아서 발표하는것이라면 각각 상황마다 발표자는 발표 내용에 대한 완벽한 이해를 해야하고, 부수 적인
내용에 대해서도 준비를 하는것이 좋습니다. 예를들어 토론을 하는것처럼 말이죠^^ 토른을 할때는 반론내용,
주장내용 그리고 뒷바침 내용등 상당히 준비해야할 것들도 많고 예외상황이 많습니다. 토론과 프리젠테이션이
같은것은 아니지만 프리젠테이션도 토론을 준비하는 자세 이상으로도 준비가 되어 있어야 합니다. 물론 올바른
내용 전달에도 도움이 되겠지만, 발표자의 발표 태도에도 직접적으로 연관됩니다. 아는 내용을 발표할때와
모르는 내용을 발표할때 발표를 듣는사람들은 발표자의 발표 태도만 봐도 얼마나 이해를 하고 있는지
자세히 파악하고 있을테니까요. 그만큼 발표 내용에 대한 발표자의 이해는 자신감있는 발표 태도를 가질 수
있게 도와주는 가장 큰 장치입니다. 외국속담에 이런게 있죠? “The pen is mightier than the sword.”
바로 지식이 힘입니다.

그 외에도 성공적인 프리젠테이션을 할때 중요한 요소는 손에 꼽을수 없을만큼 많지만, 이 3가지 내용만이라도
지키려고 노력한다면 여러분 자신도 모르는 사이에 프리젠테이션을 멋지게 할수있을 거라고 생각됩니다.
여러분의 성공적인 프리젠테이션을 위해서 Cheer UP!

디지털 시대와 만족

가끔 모든것에 만족을 못하는 불만이 가득찬 사람들을 많이 보고있다.
도대체 왜 그들은 모든것에 만족하지 못하는 것일까?

이 문제에 대해서 다소 공감은 못하겠지만, 디지털 시대와 연관을 지어 보았다.
빠르게 진화하는 디지털 시대, 매일매일 새로운것이 생겨나고 유저들의 니즈를 충족하기도 전에
또 다른 것들로 유저들을 즐겁게 해주고 있다. 하지만 약도 오래토록 복용하면 내성이 생기듯
디지털 시대의 빠른 흐름과 빠른 니즈의 충족이 사람들을 괴롭히고있다. 바로 내성이 생기기
시작한 것이다. 흔히들 공학에서 다루는 무어의 법칙, 황의 법칙을 적용하기도 어렵게
디지털 세상은 빠르게 발전을 더해가고 그에 제곱? 아니 그 이상에 비례하여 유저들의 니즈들도
커져만 가고있다. Slow한 흐름을 지속해오던 디지털 시대 이전과 다르게 우리들은 만족이라는것을
많이 잃어가고 있는듯한 느낌을 받는다.

그렇다면 도대체 그 해결책은 어디서 나오는것일까? 엄밀히 말하자면 답은 없다.
디지털 시대는 빠르게 진화하고 있는데 이 진화의 추세를 막을 수도 없을것이다. 시대의 흐름을 회피하고
역행하는것은 오히려 이득보다 잃는게 훨씬 많을것이라고 장담 할 수 있다. 만약 해결책이 있다면,
그것은 바로 작은 것에서부터 시작된다. 바로 작은것에서 부터 만족을 시작하는것이다. 자꾸만 늘어나는
니즈를 줄일 수는 없어도 작은 것에서부터 만족하기를 습관화 한다면, 그 니즈를 충족시키기엔 적어도
역부족이지는 않을테니 말이다.

항상 모든것에는 득이 있는가 하면 실이 있는것처럼, 디지털 세상에서 조금의 여유와 작은것에서도
만족 할 수있는 너그러움을 지녀야 할 것같다.